Jre 8 & jcp


#1

Hello everyone,
I couldn’t download JRE 8 from Oracle (it asked for signing in and their signup is broken) and installed JDK 12 (also includes JRE). When I start the setup of JCP, it throws an error “JRE not found”. What should I do?
Thanks in advance :slight_smile:

Solved. Some bug on Oracle’s side. A few days later their signup started working.


#2

Greetings.
Which OS do you use? And how do you install it, by console or by some installer?
Best regards, Waves Community Manager.


#3

Yes unfortunately people keep posting

sudo add-apt-repository -y ppa:webupd8team/java
sudo apt-get update
sudo apt-get -y install oracle-java8-installer

Which is not working anymore for a long time due to licensing from oracle. Thats why I had to move away from Debian OS.

If you use Ubuntu/Xenial
sudo apt-get install default-jre default-jdk
Will do the trick

Hope this helps


#4

Thank you for your reply. Issue solved, it was a bug on Oracle’s side. Tried a few days later and their signup worked. Weird but okay :slight_smile:


closed #5